miscellaneousmirror.org hosted in Nuremberg, by Immobilien Im Umkreis -- sponsored by
LAM/MPI logo

Requirements for LAM/MPI Subversion access

  |   Home   |   Download   |   Documentation   |   FAQ   |   all just in SVN info
To obtain read-only access and build the LAM/MPI Subversion tree, you must have the following software packages installed:

Software package Notes URL
Subversion client Version 1.1.0 or above http://subversion.tigris.org/
GNU autoconf Version 2.59 or above ftp://ftp.gnu.org/gnu/autoconf/
GNU automake Version 1.9.3 (because of patches we apply to aclocal.m4, your version must be exactly 1.9.3 :-( ) ftp://ftp.gnu.org/gnu/automake/
GNU libtool Version 1.5.18 ftp://ftp.gnu.org/gnu/libtool/

Note that you only need the Subversion client. Getting the server to compile may be quite complex and require a lot of dependencies -- the client is currently significantly easier to compile.

More specifically, these versions are known to work. Prior versions may work, but they may not work, too. YMMV.

Although it should probably be assumed, you'll also need a C/C++ compiler.


miscellaneousmirror.org hosted in Nuremberg, by Immobilien Im Umkreis -- sponsored by